Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Login


78 Pages«<45678>»
Buffalo DAC - Support for the Buffalo DAC
  Topics Replies Views Last Post
New Posts ES9038 not working!
Trident voltages all good but nobody's home :-(

Possum , 1/13/2018 7:43:07 PM(UTC)
3 1,305 Possum Go to last post Go to first unread
1/15/2018 10:56:19 AM(UTC)
New Posts Question HF Noise Issue
HF Noise emanating from Buffalo DAC

Possum , 12/17/2017 1:36:32 AM(UTC)
0 604 Possum Go to last post Go to first unread
12/17/2017 1:36:32 AM(UTC)
New Posts BIII 348kHz?
Jordo , 11/11/2017 5:09:58 AM(UTC)
0 604 Jordo Go to last post Go to first unread
11/11/2017 5:09:58 AM(UTC)
New Posts Max sample rate
jordo81 , 8/8/2017 12:05:15 AM(UTC) - [ Go to Page:  ] 1 , 2
26 3,243 Jordo Go to last post Go to first unread
11/4/2017 1:52:55 PM(UTC)
New Posts Multichannel USB to I2S with Buffalo IV and Master Clock
TJFO , 11/3/2017 3:12:54 PM(UTC)
0 731 TJFO Go to last post Go to first unread
11/3/2017 3:12:54 PM(UTC)
New Posts Issue Music playing then Left Channel went!
AVCC module looks like its gone

tdmckellar , 10/23/2017 6:39:59 AM(UTC)
3 979 tdmckellar Go to last post Go to first unread
10/24/2017 2:18:35 PM(UTC)
New Posts Switch between Stereo and Dual Mono
JohnG , 9/17/2017 7:19:35 PM(UTC)
1 702 Brian Donegan Go to last post Go to first unread
9/22/2017 5:56:59 PM(UTC)
New Posts PI3-Kali reclocker-i2s-BII ?
tomek , 9/4/2017 12:06:00 PM(UTC)
1 648 Brian Donegan Go to last post Go to first unread
9/4/2017 12:17:51 PM(UTC)
New Posts Who's using Trident SRs for AVCC?
barrows , 8/9/2017 8:39:33 PM(UTC)
6 1,423 barrows Go to last post Go to first unread
8/30/2017 3:09:19 AM(UTC)
New Posts Buffalo 3 not working in SE mode
pellesmil , 5/20/2017 11:09:30 PM(UTC)
0 737 pellesmil Go to last post Go to first unread
5/20/2017 11:09:30 PM(UTC)
New Posts Question B3-SE failed to lock both I2S and SPDIF
nothing can lock with B3-SE, A_Mute always on
[+1]
Hercules , 4/14/2017 7:12:44 PM(UTC)
0 723 Hercules Go to last post Go to first unread
4/14/2017 7:12:44 PM(UTC)
New Posts Question Hifiberry DAC+ Pro - i2s - Buffalo II problem
tomek , 3/11/2017 10:59:09 PM(UTC)
1 775 avr300 Go to last post Go to first unread
3/12/2017 6:45:04 AM(UTC)
New Posts Issue Buffalo III DAC dropouts with S/PDIF connection
Dropouts with S/PDIF Coax connection or Apple Airport Express

***markus , 3/1/2017 4:32:23 PM(UTC)
4 1,030 Brian Donegan Go to last post Go to first unread
3/9/2017 2:27:16 AM(UTC)
New Posts Issue Broken BIII
No signal lock

acl0056 , 1/25/2017 4:17:59 PM(UTC)
5 1,104 acl0056 Go to last post Go to first unread
2/21/2017 1:46:59 PM(UTC)
New Posts Question BII/BIII default config parameters
Using Arduino

pinnocchio , 2/9/2017 5:42:46 PM(UTC)
1 641 Brian Donegan Go to last post Go to first unread
2/9/2017 6:29:57 PM(UTC)
Users browsing this forum
GuestUser (4)
Show Topics Mark this forum as readRss FeedAtom Feed
78 Pages«<45678>»
Search Forum    OK
Forum Jump  
New Posts No New Posts
Hot Topic (New Posts) Hot Topic
New Posts (Locked) No New Posts (Locked)
Announcement (New Posts) Announcement
Sticky (New Posts) Sticky
Poll (New Posts) Poll
Moved
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.