Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Miclaud  
#1 Posted : Saturday, May 18, 2019 8:40:00 PM(UTC)
Miclaud

Rank: Member

Groups: Member
Joined: 5/18/2019(UTC)
Posts: 2
Italy

Hello everyone. I purchased a DAC with Amanero Combo 384 and a Buffalo II DAC, connected in I2S.
Using Linux, I can play DSD128 files with DoP but I'd like to enable the DSD native mode.

I know that my Amanero interface current firmware doesn't support native DSD so I'd like to update date it. Do you know which firmware version I should install in order to reach my purpose? It's a sort of jungle to find the right one, I hope that you can help me :)

Thank you in advance!
Gianluca_f  
#2 Posted : Sunday, May 19, 2019 6:42:13 AM(UTC)
Gianluca_f

Rank: Member

Groups: Member
Joined: 9/13/2018(UTC)
Posts: 5
Italy
Location: Bologna

Hello with Win10 and asio combo you can play dsd 512 native

Ciao io uso Hqplayer su windows e il suo asio
Miclaud  
#3 Posted : Sunday, May 19, 2019 6:34:00 PM(UTC)
Miclaud

Rank: Member

Groups: Member
Joined: 5/18/2019(UTC)
Posts: 2
Italy

Originally Posted by: Gianluca_f Go to Quoted Post
Hello with Win10 and asio combo you can play dsd 512 native

Ciao io uso Hqplayer su windows e il suo asio


Ciao Gianluca, grazie! The problem is that my combo cannot support at the moment the native mode, even if using an appropriate driver, because I need to flash a suitable firmware that enables it. In this moment only DoP is enabled on my interface... I just need to know which exact version I can flash in that guarantees fully compatibility with Buffalo II DAC :)
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.