Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

2 Pages<12
stewart
#21 Posted : Friday, June 03, 2011 2:16:10 PM(UTC)
stewart

Rank: Advanced Member

Groups: Member
Joined: 11/10/2008(UTC)
Posts: 91
Location: Rhode Island

Thanks: 1 times
Looking at the data sheet (http://www.fairchildsemi.com/ds/FJ/FJPF5200.pdf) it looks like there is an R and O grade version. Not sure of the difference but I believe Mouser shipped me the wrong one.

Is it okay to use the R grade instead of the O grade transistor?
Russ White
#22 Posted : Friday, June 03, 2011 2:22:41 PM(UTC)
Russ White

Rank: Administration

Groups: Administration, Customer
Joined: 10/24/2006(UTC)
Posts: 3,560
Location: Nashville, TN

Thanks: 19 times
Was thanked: 64 time(s) in 58 post(s)
It really should not matter as long as they are otherwise the same part.
stewart
#23 Posted : Saturday, June 04, 2011 6:41:36 PM(UTC)
stewart

Rank: Advanced Member

Groups: Member
Joined: 11/10/2008(UTC)
Posts: 91
Location: Rhode Island

Thanks: 1 times
After installing a new transistor and double checking that the led is soldered securely it still will not light up. Any ideas on tracing down the faulty part? Thanks for the help.
stewart
#24 Posted : Thursday, June 09, 2011 11:47:24 AM(UTC)
stewart

Rank: Advanced Member

Groups: Member
Joined: 11/10/2008(UTC)
Posts: 91
Location: Rhode Island

Thanks: 1 times
Bump. Unfortunately I'm not savvy enough to hunt down the faulty part on my own but would appreciate anyone's suggestions. Thanks!
Rss Feed  Atom Feed
Users browsing this topic
GuestUser
2 Pages<12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.